Tracka - Partialy uploaded activities – Incident details

All systems operational

Partialy uploaded activities

Resolved
Degraded performance
Started 14 days agoLasted about 14 hours

Affected

Uploads

Degraded performance from 5:00 PM to 7:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. To fix no map being visible for your activity, please crop your activity. if you have any questions about this issue, feel free to let us know at hello@tracka.sport.

  • Identified
    Identified

    Activities are being partially uploaded due to a server error on our side. This results in activities not appearing in the home feed and no map being visible.